当Mockplus版本升级后,由于项目数据升级的原因,手机端会提示“版本不兼容(File is not compatible)”,如何解决这个问题呢?

方法很简单:

1. 请确保你的Mockplus桌面版本和手机端都是最新的,如果不是,请在这里下载:www.mockplus.cn/download

2. 启动Mockplus桌面版本,打开这个项目(如果你是把项目发布到云的,请再发布一次)。

3. 再次用手机查看这个项目。

另外,后续的Mockplus版本(2.2),手机端可以直接支持项目数据的升级,所以这个问题就不会再有,预览会更加方便了。请关注Mockplus的后续版本

 

Mockplus手机端中打不开项目?